Wie schnell ist euer Internet und was kostet es?


#61

So nachdem auf dem QuickinstallGuide ein anderer Anschluss als meiner eingezeichnet ist kam kurz Panik auf. Allerdings passte die mitgelieferte Weiche bei mir wie A auf Eimer. Nur is bei mir der rechte Dosenanschluss zu nehmeb nicht wie überall beschrieben dee linke. Na mal schaun.

Nun installiert die UPC Connectbox - zumindest hoff i des. Sie blinkt grün.

EDIT: läuft natürlich nicht smooth - wär ja mal zu schön um wahr zu sein. Das Ding blinkt immer nur grün, 30min sind um.
Hab jetzt mal Resetet und geb dem Modem nochmal 30min Zeit - danach wirds wohl ein Anruf beim Support werden…

Edit 2:
Laut UPC (sehr freundlicher Support nebenbei) wartet mein Modem noch auf ne IP Adresse bzw deren Zuordnung. Das kann im schlimmsten Fall 48h dauern.


#62

Tjo…läuft…also eigentlich gar net. Modem sucht immer noch nach Verbindung und blinkt grün. Würd mich wundern wenn das morgen anders wird oder über die Feiertage. Top. So stell ich mir den Wechsel zu nem anderen Anbieter vor.


#63

Echt? Bei meinen Wechsel zu größeren Tarifen sagen sie, es kann bis zu 24 Stunden dauern aber die Umstellung war immer in weniger als 6 Stunden erledigt.


#64

Tja…morgen sind dann die 48h um - wobei i net glaub dass am We da wer arbeitet. Mal schaun. 24. ist ja ein Arbeitstag. Sonst ruf ich eben wieder an.

Hab mich mal mit der Connect Box via Handy verbunden - die sucht die ganze Zeit ne Internetverbindung.

Schein mal wieder richtig Glück zu haben :man_shrugging:


#65

Ich habe vor einer Woche einen Wechsel bei Drei gemacht auf das 60 MBit LTE Modem, mit neuer SIM und das dauert 30 min. Das war die Zeit die ich brauchte um vom Shopping Center nach Hause zu fahren und das Modem einzuschalten :stuck_out_tongue_winking_eye:.
Seitdem genieße ich den Luxus endlich 60 GB innerhalb von 2 Stunden herunterzuladen (zuvor dauerte sowas ca 24-36H)


#66

Freut mich für dich. Ich werd morgn Vormittag mal wieder UPC anrufen.

Langsam bezweifle ich dass das ohne Techniker vor Ort was wird. Vermute dass da noch irgendwas im Haus umgestellt werden muss.


#67

ich werd 2019 definitiv von meiner 3-huitube auf kabsi umsteigen. erste war anfangs recht flott, aber inzw gibt es schon fast regelmäßig probleme wenn man auf yt ein video in 1080p (60fps ganz zu schweigen) versucht zu streamen. online gaming kann man in den meisten fällen auch vergessen [wenn zb meine bessere 1/2 prime/netf schaut].


#68

Lass mal das Modem tauschen. Mein erster Cube machte nach einem Jahr auch immer wieder Probleme. Würde mir von 3 anstandslos ausgetauscht. Und Check mal die 2.4 GHz Wifi Umgebung. Bei mir in der Siedlung hat mittlerweile jeder ein Wifi und dadurch ist kein einziger Wifi Kanal mehr frei. Somit hast du massive Einbrüche bei der Geschwindigkeit. Ich benutze nun nur mehr das 5Ghz Wifi, da bin ich alleine und das merk ich auch bei der Geschwindigkeit.


#69

Ich hoff das klappt noch bei dir. Der Telefonsupport war bei mir auch immer sehr bemüht, aber der Rest von UPC bekommt von mir ein Fail. Hatte in den 2 Jahren wo ich das DSL von Denen hatte, nur Probleme und teilweise 1 Woche kein Internet. Darum habe ich mir zuerst parallel den Webcube geholt um diese Downtime’s abzufangen.
Muss dazu sagen ich wohne, nicht so wie du, am Stadtrand. Da hat UPC in den letzten 10 Jahren gar nichts investiert und darum gibt es hier auch kein Kabel bzw Glasfaserinternet, sondern eben nur das bescheidene XDSL was maximal 7 Mbit schafft, da die Telefonleitung, und ich zitiere nun den UPC Techniker „aus der Kaiserzeit stammen“.


#70

Laut Support haben die techn. Probleme. Daher dauert die Zuordnung 48 Arbeitsstunden. Dh Donnerstag od Fr sollt ich dann hoffentlich Internet haben.

Immerhin mal ne klare Ansage.


#71

Das mit wifi und 5ghz hab ich schon abgeklärt, mein PC hängt am tube aber via ethernetkabel.


#72

Zu hohe Auslastung beim Funkmasten.
War bei meiner Probezeit von A1 auch der Fall. Am Anfang lief es gut, später sehr schlecht. Am Abend bei der Hotline angerufen und der zweite Techniker hat gesehen, dass der Funkmast zu 90 % ausgelastet ist.


#73

Mein Vater hatte früher von 3 so einen USB Stick zum mobilen surfen.

Das lief immer Unterirdisch schlecht in der Wohnung, dann noch 2 Jahre gebunden damals ich glaub für 25€ im Monat, am Ende einfach nur froh das es vorbei war und sofort gekündigt.

Seit dem halte ich nichts mehr von den Handyanbieter und zu hause surfen, kann aber sein das dies schon besser geworden ist, damals gabs auch noch kein LTE.


#74

Davon liest man öfter in der Probezeit alles Top und dann läufts schlecht, da glaub ich auch nicht an Zufall.


#75

Meist ist aber auch die Hardware schuld. Die Huawei 3 Sticks waren unterirdisch schlecht, wie auch die Webcubes nie gscheid funktionierten. Ich hab das alles schon durch und bin seit mehr als 3 Jahren zufriedener Kunde von mobilen Internet, mit einem normalen LTE Modem. Da kann und konnte UPC oder A1 nie mithalten.


#76

So, das Teil blinkt nun schon seit einer Woche. Morgen wird der Support einen etwas raueren Ton von mir hören. Feiertage hin od her. Aber ich zahl seit ner Woche für Null Leistung.


#77

Update: eigentlich alles wie gehabt, blinkt immer noch.

Mail ging an UPC mit Screenshots von der Connect Box Oberfläche. Antwort: Box residieren oder sonst telef. nochmal Kontakt aufnehmen, da evtl ein Servicetechniker vorbei kommen muss.

Jetzt werde ich selbst erstmal checken ob bei mir evtl. die Anschlüsse in der Antennenbüchse vertauscht sind. Hab ne 3 Loch Dose wo nur de rrechte Koaxialanschluss mit dem Kabel von UPC zusammen passt. Bei allen Bildern im Inet ist aber der TV Anschluss (der auch fürs Inet verwendet wird) links. Evtl wurde das bei unserer Wohnung vertauscht angschlossen (?).
Krieg daher von nem Kollegen nen Adapter. Mal schaun.
Ansonsten muss UPC wen schicken.


#78

ich kann mich erinnern, dass mein vater für seinen upc-anschluss irgendso einen adapter (? oä ?) zugesendet bekommen hat. hat in der wohnung schon seit ewigen zeiten internet über kabel (telekabel -> chello -> upc) und da dürfte es eben zuletzt irgendeine umstellung gegeben haben. genaueres kann ich dir aber auch nicht sagen, weil ich als nicht-wiener da keinen einblick habe.


#79

Es war bzw ist ne Weiche dabei, falls man eben auch Kabelfernsehen nutzt (dann kann man 2 Kabel via Weiche an die Dose stecken).
Die hat aber ebenfalls einen männl. Koaxial Stecker. Dh es is wurst ob ich die Weiche oder gleich das Kabel direkt anstecke.

Evtl hat ein Volldodl bei uns in der Wohnung die Dosen montiert…und zwar verkehrt rum, so dass über den weibl. Koaxial-anschluss, der an und für sich für Radio ist, das TV / Internetsignal dranhängt. Das probier ich heut noch aus.

Sonst muss halt a Techniker her. Auf die Frage ob noch irgendwas bei uns im Stiegenhaus freigeschalten oder umgsteckt werden muss bekam ich ein Nein als Antwort vom Support. Aber langsam zweifle ich daran.

EDIT: So sollts aussehen:
dose

Bei mir ist die Dose aber um 180° gedrecht. Dh SAT Anschluss ist unten statt oben, männl. Koaxialstecker ist rechts statt links.
Keine Ahnung ob dass das Problem ist…man fängt halt irgendwann an alles zu hinterfragen.


#80

bei mir musste damals in wien der techniker kommen und musste im stiegenhaus etwas machen. finde es also nicht so abwegig, dass das bei dir auch der fall sein könnte.