Forum NEU


#751

gut danke dir, ich versuch mal das Problem zu reproduzieren.


#752

@SHOCK
Ich hab´s früher schon mal gefragt: Kommentar Nr. 668

BITTE kannst du was gegen die mittlerweile halb bildschirmfüllenden Aufklappwerbungen machen?? Auf meinen beiden Android Geräten, Tab S und Galaxy s7, nutze ich Chrome. Alles auf dem letzten Stand. Mittlerweile sind diese Werbungen permanent da und stören wirklich schon sehr, da sie echt die Hälfte des Screens einnehmen.
Auf anderen Browsern sind sie nicht, möchte aber nicht Mozilla oder ähnliches nutzen.
BItte bitte…

Thx


#753

da haben wir eigentlich ordentlich nachgeschärft (heisst alles sehr gering eingestellt oder sogar abgedreht) hast du Cookies usw. aktiviert? Wenn nicht glaubt er das du jedes mal noch nie oder schon lange nicht hier warst?

ich schau mir das gleich an aber ich sehr im Forum eigentlich kaum noch werbung ausserhalb einiger Banner.


#754

Kurzer Nachtrag habs jetzt auf 3 unterschiedlichen android getestet und bekommen immer nur 1 normalen Banner. Da sollte nicht aufgeklappt werden.

kannst du mir mal einen screen schicken (oder abfotografieren) vielleicht kommt die werbung gar nicht von uns und du hast die etwas eingefangen? --> gern auch einfach an redaktion {a) shok2.info. Die Werbung ist zwar notwendig darf aber auf keinen Fall nerven… da sind wir eigentlich immer dran.


#755

Screenshot_20180624-123308-230x307

Hier @SHOCK
Das mit dem Einfangen dachte ich auch…habs aber nur auf eurer Seite…Falls doch, wie krieg ich das weg??


#756

@SHOCK
Ich glaube ich hab das Problem selbst gelöst! Nachdem ich mich durch gefühlte 100 Untermenüs in den Googleeinstellungen geklickt habe, fand ich den punkt “personalisierte Werbung”. Habe ich weggeklickt und es kommt bis jetzt keine Aufkkappfläche mehr…
Trotzdem kam diese Werbung nur auf der Shock HP…
Hoffe das bleibt so.
Lg


#757

ok. diese Art von Anzeigen sollte es nur auf der SHOCK2 Magazin Seite geben nicht im Community Bereich…strange


#758

beim versuch ein thema zu erstellen ist es mir eigtl unmöglich einen titel einzutragen. nach oben scrollen ging überhaupt nicht.


#759

Ist das Problem erst seit heute bei dir? Weil unserer Letztes Update ist ca. 2 Wochen her… habe nix verändert.


#760

hm - bin leider nicht so regelmäßig am themen erstellen um vergleichswerte zu haben; aber als entwarnung: hab jetzt 1mal im pc-konsole-spiele- und im tv-serien bereich versucht ein thema zu erstellen und in beiden fällen war das textfeld für den namen der unterhaltung schön unterhalb der adressleiste. war also vlt vorher nur ein schluckauf von chrome, sorry für die aufregung.


#761

Also, ich hab leider immer noch das Problem, dass ich im Shock2-Forum nicht die “Vorherige Seite anzeigen”-Funktion nutzen kann. Deshalb nervt mich in letzter Zeit eine Sache mehr, die ich prinzipiell ungeschickt finde, aber jetzt halt noch mal mehr auffällt: Wäre es irgendwie möglich, dass das Menü oben immer so aussieht, und nicht die untere Zeile verschwindet, sobald man in einem Topic ist?


#762

Ja kann ich mir ansehen ein neuen Menü steht schon länger seit weit oben auf der Liste.

Dein Problem mit “Vorherige Seite anzeigen” verstehe ich leider noch immer nicht bzw. kann es einfach nicht reproduzieren. Über welche Adresse steigst du ins Forum ein? http://community.shock2.at/ ?


#763

Also, wenn ich deinen Link hier nutze, dann klappt alles ganz normal. Wenn ich über meine Topsites oder über den Link auf der Magazinseite ins Forum einsteige, dann geht die Funktion nicht.


#764

ahhhh… das hilft mir weiter! Bitte mal http://community.shock2.at/ scheint ein Problem mit der Cache-Engine zu sein!


#765

Wär schon angenhmer wenn da was ginge… :smiley:


#766

Vor allem beim Screenshot-ratespiel


#767

Glaub ich gerne, wir müssen aber auf den Platz achten weil wir auf schnelle SSD setzen.

Ausserdem könnte es auch rechtlich Verschärfungen geben sollte das neue Urheberrecht wirklich beschlossen werden.

180 KB sollte für Screenshot-ratespiel mehr als reichen


#768

Meinte das automatische Runterscalieren :slightly_smiling_face:


#769

@SHOCK:

Gab es wieder ein neues Forumsupdate?
Wenn ich in das Menü gehe um Schnellzugriff auf eine Kategorie zu erhalten, werden nicht mehr alle auf einmal gezeigt sondern nur noch 6. Wenn ich auf “more” klicke komme ich auf die Seite wo zwar alle Kategorien angezeigt werden es aber notwendig ist mühsam zu scrollen um die richtige zu finden. :neutral_face:


#770

Ja es gibt laufend Updates, soweit ich gelesen habe kommt für das Menü schon bald etwas neues. ich schau es mir aber auch an vielleicht gibts da auch eine Einstellmöglichkeit bzw. einen Hack.