Forum NEU


#689

@SHOCK
am iphone funktionierts anscheinend immer noch nicht… :thinking:

edit: jetzt hats funktioniert aber im god of war threat nicht…


#690

Eine Frage nicht unbedingt das Forum betreffend: Bei den Gewinnspielen: bekommt man da eigentlich ne Bestätigungsmail, wenn man da mitmacht, oder nicht (also nach ausfüllen und abschicken der Anwort)?


#691

Nein, wenn es geklappt hat solltest du auf die Gewinnspielseite weitergeleitet werden.
Deine Antwort usw. ist da in der Datenbank eingetragen aus der dann mit einem Zufallsskript gezogen wird. (Danach werden alle Adressen und Antworten gelöscht!)


#692

Kann es sein, dass es auf der mobilen Webseite keinen Link mehr zum Forum gibt? Wenn ich dort auf “Community” klicke klappt sich nur die Hall of Fame aus.


#693

schau ich mir gleich an


#694

Danke für den Hinweis, aus irgend einen Grund ging auf mobilen Geräten die oberste Kategorie nicht.

Ist gefixt.


#695

Kann es sein, dass Bild-Uplaods für Beiträge eine falsche Größe angezeigt wird. Bei mir stand eine Grenze von 180kB. Hab das Bild dann so verkleinert und war dann aber extrem verpixelt. Hab’s daher noch einmal mit über 400kB probiert. Das hat dann geklappt.


#696

Schau ich mir an, wobei ein Bild mit 180Kb nicht verpixelt sein sollte :slight_smile: Wie groß also Pixelgröße ist den das Ding? Viel mehr als eine Breite von rund 800-1000 ist im Forum nicht notwendig.


#697

Naja, das war übers iPhone und da ist zumindest mal das Ausgangsmaterial doch relativ groß (3024 x 3024).
Dachte auch, dass das ja gleich der Server runterskaliert.


#698

nein das Forum bindet die Bilder nur ein.


#699

Bei der Hauptansicht des Forums (Threadansicht) werden bei mir aktuell nur noch die Threads bzw. Kategorien angezeigt und nicht wie bisher üblich links die Threads und rechts der Bereich “Aktuell”.
Interessant dabei ist, dass meine gewohnte Ansicht wieder kommt, sobald ich mal in einem Thread war und dann zurücknavigiere.
Ist jetzt kein großes Ding, aber die geteilte Übersicht finde ich halt besser.

Nutze Mac OS X 10.13.4 mit Safari 11.1.


#700

Ist bei mir auch so, ist ein Bug. Bei mir ist es auch nicht jedesmal, wenn ich refresh drücke ist es oftmals weg. Ich hab die Sache schon gemeldet.


#701

freaks! :joy:


#702

Willkommen in der Sekte!


#703


#704

AUG’17 Verehrer Masterrace :joy:


#705

Ich wusste garnicht das ich dieses Abzeichen habe:joy:


#706

Wow, sicher das dass kein Fehler in der Software ist, man hat doch Urlaub oder liegt mal mit Grippe mit Bett oder manchmal kommt man einfach ned dazu.
In meiner Aktiven Zeit hab ich es einfach für ein paar Tage ned geschafft ins Forum zu gucken weil einfach andere Dinge wichtiger waren.


#707

holt die steine raus, er zweifelt an der allmächtigen forumssoftware!!!

(ja, hat mich auch gewundert… aber in zeiten des eu-roamings und einer sehr populären stelle in meinem browser…)


#708

Va ich hatte schon lange keine Grippe oder Urlaub mehr. :stuck_out_tongue: